Resolved
Increased latency

Started
December 06, 2022 at 5:58 AM
Status
Resolved after 10 minutes

Impact

Major outage
Affected
Website
  • Resolved
    December 06, 2022 at 6:08 AM

    Latency on requests to cohost.org has returned to normal!

  • Investigating
    December 06, 2022 at 5:58 AM

    We are seeing increased latency for requests to cohost.org. We are investigating the issue to determine a cause.