cohost - Increased latency – Incident details

Spaces experiencing partial outage

Increased latency

Resolved
Degraded performance
Started 12 months agoLasted 35 minutes

Affected

Website

Degraded performance from 4:26 PM to 5:01 PM

Updates
  • Resolved
    Resolved

    Latency on requests to cohost.org has returned to normal!

  • Investigating
    Investigating

    We are seeing increased latency for requests to cohost.org. We are investigating the issue to determine a cause.