cohost - Increased latency – Incident details

Spaces experiencing partial outage

Increased latency

Resolved
Degraded performance
Started 28 days agoLasted 24 minutes

Affected

Website

Operational from 10:32 PM to 10:32 PM, Degraded performance from 10:32 PM to 10:56 PM, Operational from 10:56 PM to 10:56 PM

Updates
  • Resolved
    Resolved

    Latency on requests to cohost.org has returned to normal!

  • Investigating
    Investigating

    We are seeing increased latency for requests to cohost.org. We are investigating the issue to determine a cause.