cohost - Increased latency – Incident details

Spaces experiencing partial outage

Increased latency

Resolved
Degraded performance
Started 26 days agoLasted 12 minutes

Affected

Website

Operational from 2:55 AM to 2:55 AM, Degraded performance from 2:55 AM to 3:07 AM, Operational from 3:07 AM to 3:07 AM

Updates
  • Resolved
    Resolved

    Latency on requests to cohost.org has returned to normal!

  • Investigating
    Investigating

    We are seeing increased latency for requests to cohost.org. We are investigating the issue to determine a cause.