Spaces experiencing partial outage

Scheduled maintenance - registrations will be temporarily offline.

Completed
Scheduled for January 10, 2023 at 6:00 PM – 7:03 PM

Affects

API
Website
Updates
  • Completed
    January 10, 2023 at 7:03 PM
    Completed
    January 10, 2023 at 7:03 PM

    Maintenance has completed successfully.

  • In progress
    January 10, 2023 at 6:01 PM
    In progress
    January 10, 2023 at 6:01 PM

    New user sign ups have been temporarily disabled.

  • Planned
    January 10, 2023 at 6:00 PM
    Planned
    January 10, 2023 at 6:00 PM

    We will be deploying a major change to our user data structure which will necessitate disabling new user sign-ups temporarily. We do no anticipate any issues from this change, although there may be a few minutes of downtime.

    We will post updates to cohost.org/staff as the deploy progresses.