cohost - Increased latency – Incident details

Spaces experiencing partial outage

Increased latency

Resolved
Degraded performance
Started 3 months agoLasted 9 minutes

Affected

Website

Operational from 4:38 PM to 4:38 PM, Degraded performance from 4:38 PM to 4:47 PM, Operational from 4:47 PM to 4:47 PM

Updates
  • Resolved
    Resolved

    Latency on requests to cohost.org has returned to normal!

  • Investigating
    Investigating

    We are seeing increased latency for requests to cohost.org. We are investigating the issue to determine a cause.